Critical Drupal Contrib Modules Security Updates

The Drupal Security Team has released critical security updates to three contributed modules. If you use any of these modules on your Drupal website, you should update them immediately.

https://www.drupal.org/psa-2016-001

All DLAW5 websites on OpenAdvocate are not impacted by these updates.

Posted: July 13, 2016